docs.intersystems.com
Caché Managed Provider for .NET Tutorial
Requirements
[Home] [Back] [Next]
InterSystems: The power behind what matters   
Search:    

Here are the system requirements for using the CMP:

For .NET development with the CMP, you must use Visual Studio.
Note:
Consult the online InterSystems Supported Platforms document for this release document for detailed information on the supported .NET frameworks.


Send us comments on this page
Copyright © 1997-2019 InterSystems Corporation, Cambridge, MA